Jump to content

Archived

This topic is now archived and is closed to further replies.

sleek00000

Sportypal

Recommended Posts

i'm using Sportypal on my "aged" Samsung i780.

I started using this software ever since Sleek00000 started this thread and is using 1.0.7 now.

For all versions, I always seem to have incidents of the software "hanged" or "discontinued" half way during the work-out. For those incidents, I started the software (with GPS signal locked on) and ran around areas in wide open spaces. At the end of the workout, when i look at my phone again, the screen has shown some "error message" that asked if I would like to send the error code to Microsoft at no cost. When this screen shows up, there will be no record of that particular workout. Damn. It just happened to me just now and I can now only find out my distance traveled using www.geodistance.com.

I suspect it may be my hardware but since checking here to see if anyone share this (bad) experience.

I using my "aged" Omnia & encountered problem once when I was running & my alarm rang. After I turn the alarm off, my whole phone hanged & blackout. As I was towards the end of my route, I only managed to log abt 90% details.

No doubt that Sportypal is a good freeware but I think much is needed to improve on the bug. Lucky I always have my Polar to back me up on the distance covered.

Share this post


Link to post
Share on other sites
i'm using Sportypal on my "aged" Samsung i780.

I started using this software ever since Sleek00000 started this thread and is using 1.0.7 now.

For all versions, I always seem to have incidents of the software "hanged" or "discontinued" half way during the work-out. For those incidents, I started the software (with GPS signal locked on) and ran around areas in wide open spaces. At the end of the workout, when i look at my phone again, the screen has shown some "error message" that asked if I would like to send the error code to Microsoft at no cost. When this screen shows up, there will be no record of that particular workout. Damn. It just happened to me just now and I can now only find out my distance traveled using www.geodistance.com.

I suspect it may be my hardware but since checking here to see if anyone share this (bad) experience.

I using my "aged" Omnia & encountered problem once when I was running & my alarm rang. After I turn the alarm off, my whole phone hanged & blackout. As I was towards the end of my route, I only managed to log abt 90% details.

No doubt that Sportypal is a good freeware but I think much is needed to improve on the bug. Lucky I always have my Polar to back me up on the distance covered.

ya, me back. :D

Share this post


Link to post
Share on other sites

So far think maybe it happened to me about 1/10 time, at least Sportypal took notes of the various errors and try to rectify them. Also, another issue could be the lack of memory as WM6, have a problem with reducing memory after some time, so maybe can try to reset it.

Share this post


Link to post
Share on other sites
So far think maybe it happened to me about 1/10 time, at least Sportypal took notes of the various errors and try to rectify them. Also, another issue could be the lack of memory as WM6, have a problem with reducing memory after some time, so maybe can try to reset it.

so the question is ... how to reset the memory on my phone? what do i need to "delete"? and would switch off and on the phone do it? if the latter works, then i'm surprised that the "hangout" happened to the workout that i initiated right after i switched on my phone. (i.e. memory should be "cleaned" then)

<_<

Share this post


Link to post
Share on other sites
So far think maybe it happened to me about 1/10 time, at least Sportypal took notes of the various errors and try to rectify them. Also, another issue could be the lack of memory as WM6, have a problem with reducing memory after some time, so maybe can try to reset it.

so the question is ... how to reset the memory on my phone? what do i need to "delete"? and would switch off and on the phone do it? if the latter works, then i'm surprised that the "hangout" happened to the workout that i initiated right after i switched on my phone. (i.e. memory should be "cleaned" then)

<_<

Welcome home again :cheers:

I use program like Cleartemp & Cleanram to clear up junks from my WM phone. I always encounter low memory problem with my Omnia.

Share this post


Link to post
Share on other sites
So far think maybe it happened to me about 1/10 time, at least Sportypal took notes of the various errors and try to rectify them. Also, another issue could be the lack of memory as WM6, have a problem with reducing memory after some time, so maybe can try to reset it.

so the question is ... how to reset the memory on my phone? what do i need to "delete"? and would switch off and on the phone do it? if the latter works, then i'm surprised that the "hangout" happened to the workout that i initiated right after i switched on my phone. (i.e. memory should be "cleaned" then)

<_<

Welcome home again :cheers:

I use program like Cleartemp & Cleanram to clear up junks from my WM phone. I always encounter low memory problem with my Omnia.

I will need to BING for this program for my phone. (but i doubt it is due to low memory as I do not have prompt of low memory before)

ya, me back and I have deleted my entry on my FB becos there are people on my FB that I do not want them to know I'm back in SGP for the run ... :Big Grin:

Share this post


Link to post
Share on other sites
So far think maybe it happened to me about 1/10 time, at least Sportypal took notes of the various errors and try to rectify them. Also, another issue could be the lack of memory as WM6, have a problem with reducing memory after some time, so maybe can try to reset it.

so the question is ... how to reset the memory on my phone? what do i need to "delete"? and would switch off and on the phone do it? if the latter works, then i'm surprised that the "hangout" happened to the workout that i initiated right after i switched on my phone. (i.e. memory should be "cleaned" then)

<_<

Welcome home again :cheers:

I use program like Cleartemp & Cleanram to clear up junks from my WM phone. I always encounter low memory problem with my Omnia.

I will need to BING for this program for my phone. (but i doubt it is due to low memory as I do not have prompt of low memory before)

ya, me back and I have deleted my entry on my FB becos there are people on my FB that I do not want them to know I'm back in SGP for the run ... :Big Grin:

Wah Bing is the latest word to use beside Google & Yahoo. That shows how much you love Microsoft :Big Grin:

Share this post


Link to post
Share on other sites
i tried this software on my SE c905(although not supported) out of 10 times maybe only 2 time it works. any one have suggestions?

Hey! Welcome to the Sportypal Users Group. :cheers:

Presume you are using the Java Version? Have you upgraded to the latest?

Also what's our nick on Sportypal?

Share this post


Link to post
Share on other sites
So far think maybe it happened to me about 1/10 time, at least Sportypal took notes of the various errors and try to rectify them. Also, another issue could be the lack of memory as WM6, have a problem with reducing memory after some time, so maybe can try to reset it.

so the question is ... how to reset the memory on my phone? what do i need to "delete"? and would switch off and on the phone do it? if the latter works, then i'm surprised that the "hangout" happened to the workout that i initiated right after i switched on my phone. (i.e. memory should be "cleaned" then)

<_<

Welcome home again :cheers:

I use program like Cleartemp & Cleanram to clear up junks from my WM phone. I always encounter low memory problem with my Omnia.

I will need to BING for this program for my phone. (but i doubt it is due to low memory as I do not have prompt of low memory before)

ya, me back and I have deleted my entry on my FB becos there are people on my FB that I do not want them to know I'm back in SGP for the run ... :Big Grin:

Wah Bing is the latest word to use beside Google & Yahoo. That shows how much you love Microsoft :Big Grin:

I will BING to that for sure. :Applause:

Share this post


Link to post
Share on other sites

i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Probably the amount of Tall Building around, as Spidergal also have "interesting" routes data there.

Anyway the accuracy of the GPS within the device also plays a part. :Raised Eyebrow:

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Probably the amount of Tall Building around, as Spidergal also have "interesting" routes data there.

Anyway the accuracy of the GPS within the device also plays a part. :Raised Eyebrow:

Yah...i also received strange data from Sportpal and so far i tested by walking only, haven't run with it ( as for running i using my Polar RS800SD with footpod to track distance etc.)....

I have tried using Sportpal on my Nokia E71 and Nokia 5800...both also consuistently stramge except when i walk in "open space'

like on the park...come to CBd area..a bit "siao" (strange). :Big Grin: :Batting Eyelashes:

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Looks like you went for ISwim instead of Irun :LMAO: Call me for your next run la, we compare hardware side by side then can conclude what is the fault

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Looks like you went for ISwim instead of Irun :LMAO: Call me for your next run la, we compare hardware side by side then can conclude what is the fault

I shall be there again this Thursday evening ... will see how siao my program can get. Hope to see u then.

honestly, some time when i look at the esplanade from Merlion side, i wonder if any organiser would organise a swim event across the bay into the new IR.

any organiser reading this?

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Probably the amount of Tall Building around, as Spidergal also have "interesting" routes data there.

Anyway the accuracy of the GPS within the device also plays a part. :Raised Eyebrow:

I think my phone is at fault too. So, I went for another run this afternoon to verify, see link

http://www.sportypal.com/Workouts/Details/48924

Somehow, it looks ok except the stretch along Clementi Road ... somehow it was a straight "signal" when i was following the footpath. So, i think the hardware may be at fault.

But i found something rather strange with this run.

Can you see something wrong with this screen of my sportypal?

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Probably the amount of Tall Building around, as Spidergal also have "interesting" routes data there.

Anyway the accuracy of the GPS within the device also plays a part. :Raised Eyebrow:

I think my phone is at fault too. So, I went for another run this afternoon to verify, see link

http://www.sportypal.com/Workouts/Details/48924

Somehow, it looks ok except the stretch along Clementi Road ... somehow it was a straight "signal" when i was following the footpath. So, i think the hardware may be at fault.

But i found something rather strange with this run.

Can you see something wrong with this screen of my sportypal?

Seems like distance & time has swapped places? Try to re-install the software again?

Share this post


Link to post
Share on other sites
i was at the iRun @ RP last evening (for the first time) and used my Sportypal.

see link for my "horrendous" run.

http://www.sportypal.com/Workouts/Details/48287

is it time to change my phone (samsung i780)? i don't think the software is at fault (or izzit?) and i can't blame the satellites in the sky .. so, is my hardware something wrong? (I don't think I could ever zapped around CBD like that either)

any thought on this?

Probably the amount of Tall Building around, as Spidergal also have "interesting" routes data there.

Anyway the accuracy of the GPS within the device also plays a part. :Raised Eyebrow:

I think my phone is at fault too. So, I went for another run this afternoon to verify, see link

http://www.sportypal.com/Workouts/Details/48924

Somehow, it looks ok except the stretch along Clementi Road ... somehow it was a straight "signal" when i was following the footpath. So, i think the hardware may be at fault.

But i found something rather strange with this run.

Can you see something wrong with this screen of my sportypal?

Seems like distance & time has swapped places? Try to re-install the software again?

ya, the display for distance and time have swapped. Also, have you noticed that that my average speed is ZERO.

I think there may be something wrong with my phone (I dropped it twice) ... but in this case, maybe there is a bug in the software too.

1.0.8, please?

Share this post


Link to post
Share on other sites
ya, the display for distance and time have swapped. Also, have you noticed that that my average speed is ZERO.

I think there may be something wrong with my phone (I dropped it twice) ... but in this case, maybe there is a bug in the software too.

1.0.8, please?

Yeah, they are aware of this bugs and will be corrected in the next version.

Share this post


Link to post
Share on other sites

Not convinced with my recording the past 2 days, i went for another run just now.

http://www.sportypal.com/Workouts/Details/49519

This time, the GPS signal tracked my route almost perfectly .... probably within 2~3 meter accuracy. So, my year-old, dinosaur handphone (or its embedded GPS device) may not be that bad afterall. :Big Grin:

Then wrt to swop of the Time and Distance display ... the problem persisted.

I found out one more problem ... this time round the average pace is still showing ZERO. But I was very sure that it was showing some numbers (probably my actual pace) when I ended my workouts (which I pressed YES) and not upload my workouts (which I pressed NO so that i returned home where there is WiFi signal). So, there is something wrong between saving and then retrieve the workout that affected the display of the average speed.

version 1.0.9?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...